HOME HOME COMPANY 고객문의 고객게시판 오시는길 상품등록
아이디
비밀번호
아이디,비밀번호 찾기   회원가입
배너





크게보기
Cisco WS-X4418-GB
판매가격 전화문의
제조사 Cisco
파트넘버
판매형태 보유상품
상담신청 뒤로가기
  • 제품설명

    *** Cisco Switchs GBICs Modules ***


    01) Model: WS-X4418-GB
    02) sale
    03) used


    *** option: GBICs ***



  • WS-X4418-GB:
    • 18포트
    • 1000BASE-X(GBIC)
    • Cisco IOS Software Release 12.1(8a)EW 이상
    • IEEE 802.3, IEEE 802.3x 플로우 제어
    • 유선 속도의 1000BASE-X 기가비트 이더넷 업링크 2포트
    • 16포트: 4:1 초과 가입(oversubscription)
    • 엔터프라이즈 및 상업용: FTTD(Fiber To The Desktop), 스위치 투 스위치(Switch-to-Switch) 애플리케이션 또는 소규모 서버팜에 적합한 설계
    • 메트로 이더넷: 차세대 메트로 이더넷 네트워크를 구축하는 네트워크 사업자를 위해 설계된 GBIC 유연성 제공

    Cisco®Catalyst®4500 Series 스위치는 안전하면서도 유연한 논스톱 커뮤니케이션 기능을 제공하는 확장 가능한 논블로킹 레이어 2-4 스위칭을 통해 중요한 업무용 애플리케이션을 사용하는 엔터프라이즈, 중소기업(SMB) 및 메트로폴리탄(메트로) 이더넷 고객에게 강력한 비즈니스 복원성을 제공합니다. Cisco Catalyst 4500은 엔터프라이즈 배선함(wiring closet) 및 SMB 액세스/코어를 모두 지원하도록 설계되어 구성이 유연하며 향상된 동적 서비스 품질(QoS) 기능과 함께 예측 및 확장 가능한 뛰어난 성능을 제공합니다. 하드웨어와 소프트웨어에서의 통합된 복원성은 네트워크 가용성을 극대화하여 직원 생산성, 수익 및 고객 성공을 보장합니다. 중앙 집중식의 유연하고 혁신적인 시스템 설계 덕분에 유선 속도의 IPv6 및 10기가비트 이더넷으로 순조롭게 마이그레이션할 수 있습니다. Cisco Catalyst 4500의 유연성, 확장성 및 완벽한 호환성(Cisco Catalyst 4500 Series 모든 기종과 호환/역호환 가능)을 통해 시스템의 사용 수명을 늘려 투자를 보호하고 기업의 총소유비용을 절감케 하는 뛰어난 효과를 얻을 수 있습니다.
    Cisco Catalyst 4500 E-Series는 Cisco Catalyst 4500 Series에서 확장된 차세대 고성능 제품 라인입니다. 새로운 버전인 "E-Series"는 Cisco Catalyst 4500 Series Supervisor Engine 6-E, E-Series 라인 카드 및 E-Series 섀시로 구성되어 뛰어난 호환/역호환 기능과 함께 안전하면서도 유연한 논스톱 커뮤니케이션으로 다양한 규모의 기업과 조직에 우수한 투자 보호 효과를 제공합니다.

    Cisco Catalyst 4500 E-Series 및 클래식 라인 카드
    Cisco Catalyst 4500 Series는 클래식 라인 카드와 E-Series 라인 카드의 두 종류를 제공합니다. 클래식 라인 카드는 슬롯당 6기가비트의 스위칭 용량을 제공하고, E-Series 라인 카드는 슬롯당 24기가비트까지 스위칭 용량을 확장해 제공할 수 있습니다. E-Series 라인 카드를 사용하여 슬롯당 스위칭 용량을 확장하려면 Cisco Catalyst 4500 E-Series 섀시와 Cisco Catalyst 4500 Series Supervisor Engine 6-E가 필요합니다. 클래식 라인 카드는 클래식 섀시와 E-Series 섀시 둘 다에 설치할 수 있으며, 마찬가지로 엔진도 Classic Cisco Catalyst 4500 Series Supervisor Engine과 Supervisor Engine 6-E 둘 다 사용할 수 있습니다. 하지만 Supervisor Engine 6-E를 사용해도 클래식 라인 카드를 사용하면 슬롯당 스위칭 용량은 6기가비트가 됩니다. 그러나 Cisco Catalyst 4500의 중앙 집중식 스위칭 아키텍처를 활용하면 Classic 라인 카드도 포트당 8개의 큐, 동적 QoS, 하드웨어 기반 IPv6 라우팅과 같은 Supervisor Engine 6-E의 모든 새로운 기능들을 사용할 수 있습니다. 자세한 내용은 Supervisor Engine 6-E 데이터 시트를 참조하십시오. 또한, 성능 저하 없이 클래식 라인 카드와 E-Series 라인 카드를 Cisco Catalyst 4500 E-Series 섀시에 믹스 앤 매치할 수 있습니다. 클래식 라인 카드는 슬롯당 6기가비트로 작동하고, E-Series 라인 카드는 슬롯당 24기가비트로 작동합니다. 표 1은 클래식 라인 카드와 E-Series 라인 카드의 섀시 및 수퍼바이저 지원 사양을 요약한 것입니다.

    표 1.Cisco Catalyst 4500 라인 카드 지원 옵션


    라인 카드 유형 슬롯당 대역폭 섀시 지원 수퍼바이저 지원
    Cisco Catalyst 4500 E-Series 라인 카드 24Gbps Cisco Catalyst 4503-E, 4506-E, 4507R-E, 4510R-E Supervisor Engine 6-E, Supervisor Engine 6L-E
    Cisco Catalyst 4500 Series 클래식 라인 카드 6Gbps Cisco Catalyst 4503, 4506, 4507R 및 4510R1 스위치 Cisco Catalyst 4503-E, 4506-E, 4507R-E 및 4510R-E 스위치 Supervisor Engine 6-E, Supervisor Engine 6L-E, Supervisor Engine V-10GE, Supervisor Engine V, Supervisor Engine IV, Supervisor II-Plus-10GE, Supervisor Engine II-Plus, Supervisor Engine II-Plus-TS2



    1Supervisor Engine 6-E, Supervisor Engine V-10GE 및 Supervisor Engine V는 4510R-E 및 4510-R 섀시에서 유일하게 지원되는 수퍼바이저입니다.
    2Supervisor Engine II-Plus-TS는 4503-E 및 4503 섀시에서만 지원됩니다.

    Cisco Catalyst 4500 E-Series 기가비트 이더넷 라인 카드
    Cisco Catalyst 4500 E-Series 48포트 기가비트 라인 카드는 슬롯당 24Gbps로 고성능 10/100/1000 스위칭을 제공합니다. 2:1 초과 가입(oversubscription) 기능을 제공합니다. Cisco Catalyst 4500 48포트 10/100/1000 E-Series 라인 카드는 기가비트의 연결 속도가 필요한 데스크톱 사용자들을 위한 LAN 액세스 애플리케이션에 적합하도록 설계되었습니다. Cisco Catalyst 4500 48포트 10/100/1000 E-Series 라인 카드는 두 가지 버전으로 사용 가능합니다. 하나는 표준 PoE 802.3af이고, 두 번째는 표준 PoE 802.3af 및 PoEP-Ready 기능(예: 슬롯당 최대 30W 지원)을 포함한 버전입니다.

    Cisco Catalyst 4500 E-Series 10기가비트 이더넷 라인 카드
    이제 Cisco Catalyst 4500 E-Series에서도 10기가비트 이더넷 라인 카드를 지원합니다. 따라서 Cisco Catalyst 4500 6포트 E-Series 10기가비트 이더넷 라인 카드(2.5:1 초과 가입)를 고성능 10기가비트 이더넷 어그리게이션을 위해 캠퍼스 또는 중소 규모의 네트워크에 코어 스위치로 설치하거나 추가 10기가비트 이더넷 업링크가 필요한 고성능 배선함을 위해 설치할 수 있습니다. Cisco Catalyst 4500 E-Series 6포트 10기가비트 이더넷 라인 카드는 Cisco TwinGig Module뿐만 아니라 표준 X2 광학장치도 지원합니다.
    Cisco TwinGig Converter Module은 하나의 10기가비트 이더넷 X2 인터페이스를 소형 폼팩터 플러그(SFP) 광학 장치로 구성 가능한 2개의 기가비트 이더넷 포트 슬롯으로 변환합니다. 따라서 6개의 X2 인터페이스 슬롯을 모두 사용하면 유선 속도의 기가비트 이더넷 포트가 총 12개가 됩니다. TwinGig Converter Module의 유연성 덕분에 기가비트 이더넷과 10기가비트 이더넷 LAN 액세스 스위치를 하나의 라인 카드에서 통합할 수 있습니다. 하나의 라인 카드에서 기가비트 이더넷 업링크 또는 10기가비트 이더넷 포트를 지원하는 기능은 Cisco Catalyst 4500 Series 아키텍처(그림 1)의 뛰어난 유연성과 투자 보호 효과를 나타냅니다.
    Cisco TwinGig Module은 단일 X2 포트를 2개의 기가비트 이더넷 SFP 포트로 변환합니다.

    그림 1. Cisco TwinGig Module


    Cisco Catalyst 4500 E-Series 및 클래식 Power over Ethernet 라인 카드
    Cisco Catalyst 4500 Series는 표준형 PoE 인터네트워크를 설치 및 구현하는 데 필요한 라인 카드, 전원 공급 장치 및 부속품을 제공합니다. PoE는 PoE 라인 카드 포트에 IEEE 802.3af 규격 장치나 Cisco Prestandard 장치를 연결할 때 최대 100미터까지 표준 Category 5 UTP(비차폐 연선) 케이블을 사용하여 -48VDC의 전원을 제공합니다. IP 전화기, 무선 기지국, 비디오 카메라 및 기타 IEEE 규격 어플라이언스와 같은 부착형 장치는 벽에 연결된 콘센트 전원 대신 Cisco Catalyst 4500 Series PoE 라인 카드로부터 제공되는 전원을 사용할 수 있습니다. 따라서 네트워크 관리자는 전원을 중앙에서 제어할 수 있으며, 천장 또는 기타 장소에 콘센트를 설치할 필요가 없어 집니다. "PoE" "인라인 전원" 및 "음성" 전원 공급 장치에 대한 모든 참조와 라인 카드가 동기화되지만 아직까지는 Cisco Prestandard 및 IEEE 802.3af, 두 가지 버전만 있습니다. Cisco Catalyst 4500 Series 섀시와 PoE 전원 공급 장치는 IEEE 802.3af 표준과 Cisco Prestandard 사양을 지원하므로 시스코의 모든 이전 장치와 호환됩니다. 모든 IEEE 802.3af 규격의 라인 카드는 전원을 사용하지 않는 네트워크 인터페이스 카드(NIC)로부터 IEEE 또는 Cisco Prestandard 장치를 구별할 수 있기 때문에 해당 장치가 연결된 경우에만 전원을 작동시킬 수 있습니다.

    Cisco Catalyst 4500 클래식 패스트 이더넷 및 기가비트 라인 카드
    Cisco Catalyst 4500 Series는 데스크톱, 지사 사무실 백본, 대기업/상업용 스위칭 솔루션용 서버에 최적화된 광섬유 및 동 케이블 인터페이스와 서비스 제공업체 메트로폴리탄 이더넷 네트워크 을 포함하고 있는 다양한 클래식 패스트 이더넷(Fast Ethernet) 및 기가비트 이더넷 라인 카드를 제공합니다. 기가비트 이더넷 라인 카드에는 비용 효율적이고 성능이 뛰어난 1000BASE-X 기가비트 인터페이스 컨버터(GBIC), SFP 기반 기가비트 이더넷 라인 카드 및 고밀도 10/100/1000BASE-T Triple-Speed Autosensing이 포함되어 있어 기가비트 이더넷 라인 카드를 자동 감지(autonegotiating)할 수 있습니다. 패스트 이더넷 라인 카드에는 밀도가 다양한 유선 속도의 10/100, 100-FX, 100BASE-LX10 및 100BASE-BX-D 옵션이 포함되어 있습니다.

    주요 기능 및 이점

    투명한 기능 구현
    Cisco Catalyst 4500 Series 스위치는 다양한 속도와 물리적 미디어 조합을 지원하는 광범위한 모듈 라인을 제공합니다. 이러한 라인 카드의 패킷 처리, 대기열, 버퍼링 및 QoS 기능은 모두 수퍼바이저 엔진에서 투명하게 구현됩니다. 이를 통해 클래식 라인 카드와 E-Series 라인 카드는 설치된 수퍼바이저 엔진의 기능 및 성능을 보유하게 됩니다. 예를 들어, 포트당 4개의 큐를 이용하는 클래식 수퍼바이저 엔진이 설치된 이전 클래식 라인 카드의 경우, Supervisor Engine 6-E를 재설치하면 자동적으로 포트당 8개의 큐(2008년 상반기 기준)를 이용할 수 있게 됩니다. 이 아키텍처는 새로운 수퍼바이저 엔진을 추가하는 방식으로 Cisco Catalyst 4500 Series 시스템에서 모든 이더넷 라인 카드를 더 높은 레이어의 스위칭 기능으로 쉽게 업그레이드할 수 있게 설계되었습니다. 이러한 라인카드의 단순한 설계 덕분에 결과적으로 MTBF(평균 장애 복구 시간)가 높아져 최종 사용자에게 단일 연결을 위한 고가용성을 보장할 수 있습니다.

    모듈형 다기능
    Cisco Catalyst 4500 Series는 섀시 내 모든 라인 카드 슬롯 각각에 유선 속도의 전용 대역폭을 제공하도록 설계된 중앙 집중식 아키텍처입니다. 모든 라인 카드는 패킷 처리를 위해 수퍼바이저 엔진에 대한 전용 대역폭을 갖고 있습니다. 다양한 라인 카드를 통해서 Cisco Catalyst 4500 Series로 송수신되는 모든 네트워크 데이터는 이 수퍼바이저 엔진에서 처리되며 이는 단일 슬롯의 포트 투 포트(Port to Port) 커뮤니케이션에서도 마찬가지입니다. 모든 라인 카드는 슬롯당 대역폭을 보유하고 있어 네트워크 관리자는 여전히 데스크톱에 고성능 초과 가입(over subscribed) 기가비트를 제공하면서 완벽한 서버 전용 대역폭과 스위치 투 스위치(Switch-to-Switch) 애플리케이션을 제공하도록 시스템을 설계할 수 있습니다.
    모듈형 중앙 집중식으로 설계되어 고성능 라인 카드에 투자한 비용을 Cisco Catalyst 4500 Series 섀시 및 수퍼바이저 엔진 라인 전체에 활용할 수 있습니다. 예를 들어, 1999년에 출시된 오리지널 Cisco Catalyst 4003 스위치에 제공된 라인 카드는 Cisco Catalyst 4500 E-Series 섀시에서도 작동됩니다. Cisco Catalyst 4500의 중앙 집중식 아키텍처를 통해 섀시에 설치된 모든 라인 카드는 보안, QoS, 레이어 2/3/4 라우팅, 하드웨어 기반 IPv6 등 수퍼바이저 엔진이 제공하는 고급 기능들을 활용할 수 있습니다. 다음은 Cisco Catalyst 4500 Series 스위치에 사용 가능한 라인 카드에 대한 설명입니다.


    WS-X4418-GB(=) Cisco Catalyst 4500 기가비트 이더넷 모듈, 서버 스위칭 18포트(GBIC)


    *** 참고 자료 ***

    http://www.cisco.com/web/KR/products/pc/switches/4500/Catalyst_4500_Line_Cards.html




    *** 장비 부팅 자료 ***

    Switch#sh ver
    Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9S-M), Version 12.2(25)EWA8, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 24-Jan-07 14:38 by pwade
    Image text-base: 0x10000000, data-base: 0x114EECF0

    ROM: 12.1(20r)EW1
    Dagobah Revision 95, Swamp Revision 29

    Switch uptime is 0 minutes
    Uptime for this control processor is 0 minutes
    System returned to ROM by power-on
    System image file is "bootflash:cat4000-i9s-mz.122-25.EWA8.bin"

    cisco WS-C4507R (MPC8245) processor (revision 7) with 524288K bytes of memory.
    Processor board ID
    MPC8245 CPU at 333Mhz, Supervisor IV
    Last reset from PowerUp
    1 Virtual Ethernet interface
    70 Gigabit Ethernet interfaces
    403K bytes of non-volatile configuration memory.

    Configuration register is 0x2102

    Switch#
    Switch#sh inv
    Switch#sh inventory
    NAME: "Switch System", DESCR: "Cisco Systems, Inc. WS-C4507R 7 slot switch "
    PID: WS-C4507R , VID: , SN:
    NAME: "Clock Module", DESCR: "Clock Module"
    PID: WS-X4K-CLOCK , VID: , SN:
    NAME: "Mux Buffer 3 ", DESCR: "Mux Buffers for Redundancy Logic"
    PID: WS-X4K-MUX , VID: , SN:
    NAME: "Mux Buffer 4 ", DESCR: "Mux Buffers for Redundancy Logic"
    PID: WS-X4K-MUX , VID: , SN:
    NAME: "Mux Buffer 5 ", DESCR: "Mux Buffers for Redundancy Logic"
    PID: WS-X4K-MUX , VID: , SN:
    NAME: "Mux Buffer 6 ", DESCR: "Mux Buffers for Redundancy Logic"
    PID: WS-X4K-MUX , VID: , SN:
    NAME: "Mux Buffer 7 ", DESCR: "Mux Buffers for Redundancy Logic"
    PID: WS-X4K-MUX , VID: , SN:
    NAME: "Linecard(slot 1)", DESCR: "Supervisor IV with 2 1000BaseX GBIC ports"
    PID: WS-X4515 , VID: , SN:
    NAME: "Netflow Services Card card in supervisor 1", DESCR: "NetFlow Services Card"
    PID: WS-F4531 , VID: V04, SN:
    NAME: "Linecard(slot 2)", DESCR: "Supervisor IV with 2 1000BaseX GBIC ports"
    PID: WS-X4515 , VID: , SN:
    NAME: "Netflow Services Card card in supervisor 2", DESCR: "NetFlow Services Card"
    PID: WS-F4531 , VID: V04, SN:
    NAME: "Linecard(slot 3)", DESCR: "1000BaseX (GBIC) with 18 1000 GBIC ports"
    PID: WS-X4418-GB , VID: V03, SN:
    NAME: "GigabitEthernet3/1", DESCR: "1000BaseSX"
    PID: QFBR-5686 , VID: 00 , SN:
    NAME: "Linecard(slot 4)", DESCR: "10/100/1000BaseT (RJ45) with 48 10/100/1000 baseT ports"
    PID: WS-X4548-GB-RJ45 , VID: , SN:
    NAME: "Fan", DESCR: "FanTray"
    PID: WS-X4597 , VID: , SN:
    NAME: "Power Supply 1", DESCR: "Power Supply ( AC 1400W )"
    PID: PWR-C45-1400AC , VID: , SN:
    NAME: "Power Supply 2", DESCR: "Power Supply ( AC 1400W )"
    PID: PWR-C45-1400AC , VID: , SN:

    Switch#sh env
    no alarm

    Chassis Temperature = 27 degrees Celsius
    Chassis Over Temperature Threshold = 75 degrees Celsius
    Chassis Critical Temperature Threshold = 95 degrees Celsius

    Power Fan Inline
    Supply Model No Type Status Sensor Status
    ------ ---------------- --------- ----------- ------- -------
    PS1 PWR-C45-1400AC AC 1400W good good n.a.
    PS2 PWR-C45-1400AC AC 1400W good good n.a.

    Power supplies needed by system : 1
    Power supplies currently available : 2

    Chassis Type : WS-C4507R

    Power consumed by backplane : 40 Watts

    Supervisor Led Color : Green

    Module 1 Status Led Color : Green
    Module 2 Status Led Color : Green
    Module 3 Status Led Color : Green
    Module 4 Status Led Color : Green

    Fantray : Good

    Power consumed by Fantray : 50 Watts

    Switch#
    Switch#sh mod
    Chassis Type : WS-C4507R

    Power consumed by backplane : 40 Watts

    Mod Ports Card Type Model Serial No.
    ---+-----+--------------------------------------+------------------+-----------
    1 2 Supervisor IV 1000BaseX (GBIC) WS-X4515
    2 2 Supervisor IV 1000BaseX (GBIC) WS-X4515
    3 18 1000BaseX (GBIC) WS-X4418-GB
    4 48 10/100/1000BaseT (RJ45) WS-X4548-GB-RJ45

    M MAC addresses Hw Fw Sw Status
    --+--------------------------------+---+------------+----------------+---------
    1 4.0 12.1(20r)EW1 12.2(25)EWA8 Ok
    2 4.0 12.1(20r)EW1 12.2(25)EWA8, Ok
    3 1.2 Ok
    4 0.1 Ok

    Mod Redundancy role Redundancy mode Redundancy status
    ----+-------------------+-------------------+-------------------
    1 Active Supervisor RPR Active
    2 Standby Supervisor RPR Standby cold

    Mod Submodule Model Serial No. Hw Status
    ----+-----------------------+-----------------+------------+----+---------
    1 Netflow Services Card WS-F4531 2.1 Ok
    2 Netflow Services Card WS-F4531 2.1 Ok

    Switch#sh run
    Building configuration...

    Current configuration : 2881 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    service compress-config
    !
    hostname Switch
    !
    boot-start-marker
    boot system flash bootflash:cat4000-i9s-mz.122-25.EWA8.bin
    boot-end-marker
    !
    !
    redundancy
    mode rpr
    !
    no aaa new-model
    vtp domain ''
    vtp mode transparent
    ip subnet-zero
    !
    !
    no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    power redundancy-mode redundant
    !
    !
    !
    vlan internal allocation policy ascending
    !
    interface GigabitEthernet1/1
    !
    interface GigabitEthernet1/2
    !
    interface GigabitEthernet2/1
    !
    interface GigabitEthernet2/2
    !
    interface GigabitEthernet3/1
    !
    interface GigabitEthernet3/2
    !
    interface GigabitEthernet3/3
    !
    interface GigabitEthernet3/4
    !
    interface GigabitEthernet3/5
    !
    interface GigabitEthernet3/6
    !
    interface GigabitEthernet3/7
    !
    interface GigabitEthernet3/8
    !
    interface GigabitEthernet3/9
    !
    interface GigabitEthernet3/10
    !
    interface GigabitEthernet3/11
    !
    interface GigabitEthernet3/12
    !
    interface GigabitEthernet3/13
    !
    interface GigabitEthernet3/14
    !
    interface GigabitEthernet3/15
    !
    interface GigabitEthernet3/16
    !
    interface GigabitEthernet3/17
    !
    interface GigabitEthernet3/18
    !
    interface GigabitEthernet4/1
    !
    interface GigabitEthernet4/2
    !
    interface GigabitEthernet4/3
    !
    interface GigabitEthernet4/4
    !
    interface GigabitEthernet4/5
    !
    interface GigabitEthernet4/6
    !
    interface GigabitEthernet4/7
    !
    interface GigabitEthernet4/8
    !
    interface GigabitEthernet4/9
    !
    interface GigabitEthernet4/10
    !
    interface GigabitEthernet4/11
    !
    interface GigabitEthernet4/12
    !
    interface GigabitEthernet4/13
    !
    interface GigabitEthernet4/14
    !
    interface GigabitEthernet4/15
    !
    interface GigabitEthernet4/16
    !
    interface GigabitEthernet4/17
    !
    interface GigabitEthernet4/18
    !
    interface GigabitEthernet4/19
    !
    interface GigabitEthernet4/20
    !
    interface GigabitEthernet4/21
    !
    interface GigabitEthernet4/22
    !
    interface GigabitEthernet4/23
    !
    interface GigabitEthernet4/24
    !
    interface GigabitEthernet4/25
    !
    interface GigabitEthernet4/26
    !
    interface GigabitEthernet4/27
    !
    interface GigabitEthernet4/28
    !
    interface GigabitEthernet4/29
    !
    interface GigabitEthernet4/30
    !
    interface GigabitEthernet4/31
    !
    interface GigabitEthernet4/32
    !
    interface GigabitEthernet4/33
    !
    interface GigabitEthernet4/34
    !
    interface GigabitEthernet4/35
    !
    interface GigabitEthernet4/36
    !
    interface GigabitEthernet4/37
    !
    interface GigabitEthernet4/38
    !
    interface GigabitEthernet4/39
    !
    interface GigabitEthernet4/40
    !
    interface GigabitEthernet4/41
    !
    interface GigabitEthernet4/42
    !
    interface GigabitEthernet4/43
    !
    interface GigabitEthernet4/44
    !
    interface GigabitEthernet4/45
    !
    interface GigabitEthernet4/46
    !
    interface GigabitEthernet4/47
    !
    interface GigabitEthernet4/48
    !
    interface Vlan1
    no ip address
    ip broadcast-address 0.0.0.0
    !
    !
    no ip http server
    !
    !
    !
    !
    !
    line con 0
    stopbits 1
    line vty 0 4
    no login
    !
    !
    end

    Switch#
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#int vlan 1
    Switch(config-if)#ip add 192.168.10.210 255.255.255.0
    Switch(config-if)#no sh
    Switch(config-if)#exit
    Switch(config)#int r
    Switch(config)#int range g4/1 - 18
    Switch(config-if-range)#sw
    Switch(config-if-range)#switchport
    Switch(config-if-range)#sw
    Switch(config-if-range)#switchport mode acc
    Switch(config-if-range)#switchport mode access
    Switch(config-if-range)#no sh
    Switch(config-if-range)#^Z
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    00:02:09: %SYS-5-CONFIG_I: Configured from console by console
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#p
    Protocol [ip]:
    Target IP address: 192.168.10.200
    Repeat count [5]: 100000
    Datagram size [100]: 100000
    % A decimal number between 36 and 18024.
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 100000, 100-byte ICMP Echos to 192.168.10.200, timeout is 2 seconds:
    .......................!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!